Action button don't display on mobile device in Record banner in Community - Answers - Salesforce Trailblazer Community
Trailblazer Community
Ask Search:
William SENGPHANITWilliam SENGPHANIT 

Action button don't display on mobile device in Record banner in Community

Hi,
I try to display the action buttons like Edit button and a custom button on my Record banner in my Community. This works perfectly when i preview on desktop view.

User-added image
But in mobile view, they are not displayed... is there a way to make them display on mobile devices ?
User-added image
Best Answer chosen by William SENGPHANIT
William SENGPHANITWilliam SENGPHANIT
Hi Kapil !

I just find the solution ! The action buttons were hidden by the css code ! Now i have to find which part of the code i have to modify :)

Thank you

All Answers

Kapil BatraKapil Batra
Hi William,

Please check solutions on similar threads below : 
https://trailblazers.salesforce.com/answers?id=9063A000000ibs6QAA
https://developer.salesforce.com/forums/?id=9062I000000IDPIQA4
https://trailblazers.salesforce.com/answers?id=9063A0000019hPnQAI

Hope it helps !
Kapil BatraKapil Batra
Hi,
If the above annswer helped you to solve your query than could you please close this thread by marking it as best answer. 

Thanks
William SENGPHANITWilliam SENGPHANIT
Hi Kapil,

Thanks for your response but these links don't solve my problem.

My case is specific to community cloud when I preview my work on mobile device, all the action buttons don't display but I can see them in desktop view.
William SENGPHANITWilliam SENGPHANIT
I saw this on salesforce documentationImage ajoutée par l'utilisateur
This means that Edit and Delete buttons don't display on mobile. Does this means that Custom Action button don't display too (mine is "Faire une nouvelle demande" which calls a flow) ?

Image ajoutée par l'utilisateur
Kapil BatraKapil Batra
Hi William,

I think it is for Edit and Delete button only, still I am not sure about it. It seems like a limitation !
William SENGPHANITWilliam SENGPHANIT
Hi Kapil,

Finally, do you have a tip that allow me to display my custom button ?

Thanks
Kapil BatraKapil Batra
Hi William,

I am afraid I am not having any solution for it right now. But I will ping you here if I find anything !
I would suggest you to create a new thread for the same issue for better reach, maybe someone else could help you here !
William SENGPHANITWilliam SENGPHANIT
Hi Kapil !

I just find the solution ! The action buttons were hidden by the css code ! Now i have to find which part of the code i have to modify :)

Thank you
This was selected as the best answer
Kapil BatraKapil Batra
Great ! Thanks for letting me know.