Answers - Salesforce Trailblazer Community
Trailblazer Community
Ask Search:
Shubhashini RajaShubhashini Raja 
Hello Trailblazers!!
I cleared my Admin Certification today. I'm so happy. Thank you so much Trailblazer Community for helping me accomplish this. You guys have responded immediately for every question I posted and thanks a lot for sharing the required materials on topics I need referencing. You guys are amazing. Let's keep Blazing!!

Next prep for "Advanced Admin"
 
Best Answer chosen by Shubhashini Raja
Sakthivel MadeshSakthivel Madesh
Wow.. Congratulation Shubhashini !!

Try this trailmix from trailhead - https://trailhead.salesforce.com/en/users/strailhead/trailmixes/prepare-for-your-salesforce-advanced-administrator-credential

Advanced Administrator Quiz from SalesforceBen Website - https://www.salesforceben.com/certified-advanced-administrator-quiz/
Roma SadhuRoma Sadhu 
Hi
While configuring Set Up the Exchange Rate, I couldn't set the USD to EUR exchange rate as 1.5, so I just entered 1 & somehow completed my assignment. But then I am getting the below mentioned message.

We couldn’t find the new opportunity with the correct information. Ensure that you have entered the opportunity information correctly.

Infact initially all my assignments were completing smoothly but now I am getting stuck with every assignment. I have a feeling that it is not that I am doing something wrong but there has to be some setting issues. I can't understand how to resolve it. Due to this I am getting demotivated.

Can someone please help me.
Best Answer chosen by Roma Sadhu
Roma SadhuRoma Sadhu
In Amount you have to write 10000 instead of 10,000 as mentioned in assignment.

Anyways thanks I tried various options after you highlighted where the problem is.

tHANKS ONCE AGAIN
Dave HaneyDave Haney 
I am on Step 3 Service Cloud Specialist Superbadge and have an error that I have been working on for 2 hours and just can't figure out.  Here's the error:

We can't find the Entitlement Name in the System Administrator Profile. Ensure the Entitlement Field is visible to the System Administrator Profile

I have checked the Sys Admin profile and it does have Visible access to that field in field level security.  

Any help is appreciated as I am totally stumped.
Best Answer chosen by Dave Haney
Jayson MoralesJayson Morales
Hi Dave,

Check the Field Level Security of the "Entitlement Name" field in the Case object. I'm sure that one is not visible to you. 

Hope that will resolve your issue.

Regards,
Jayson
Kimberley ScrivenKimberley Scriven 
Hi! Anyone else complete a challenge and then told the changes you've made can't be seen...even though you're looking right at them?! Any suggestions? I've tried re-launching and going back steps, still getting the same issue? Currently on 'Get Started with Enterprise Territory Management'
Thank you
Best Answer chosen by Kimberley Scriven
Kapil BatraKapil Batra
Hi Kimberley,

Give it a try in a new playground !
Shaun BirdseyeShaun Birdseye 
I'm in the "Setup Your LWC Developers Tools" project. I succesfully fixed the Javascript Errors in myFirstWebComponents.js, and followed the directions to fix myFirstWebComponents.html

The code is supposed to read:
<lightning-card title="ContactInformation" icon-name="custom:custom14">    <div class="slds-m-around_medium">
<template for:each={contacts} for:item="contact">
<div key={contact.Id}> {contact.Name}, {contact.Title} </div> </template> </div> </lightning-card>
But I'm still getting an error, LWC1079: Expected root tag to be template, found lightning-card.

This is literally the code it says to use, and it still doesn't work. Is there a cache I need to delete, or something I need to reset? I', unable to deploy and configure the LWC.

Thanks,
Shaun
Best Answer chosen by Shaun Birdseye
Jonathan FoxJonathan Fox
<template>     
    <lightning-card title="ContactInformation" icon-name="custom:custom14">    
        <div class="slds-m-around_medium">
            <template for:each={contacts} for:item="contact">
                <div key={contact.Id}> 
                {contact.Name}, {contact.Title} 
                </div> 
            </template> 
        </div> 
    </lightning-card>
</template>

Try this. I added <template> tags to enclose your whole code.
Zahar ZakharchenkoZahar Zakharchenko 
Hey Guys,

I am working on this challenge

Create an account with Account Name = 'Smith Enterprises', Type = 'Prospect', and Industry = 'Energy'.
The account should be a business account.

It seems very straight forward but I get an error at the end... It says that the account cannot be found .. Any tips on what I could possibly do wrong? Also, where do I choose the "business account" option?

Thanks for your help

 
Best Answer chosen by Nikitha (salesforce.com) 
sakshi nagpalsakshi nagpal
Follow this-:
https://www.youtube.com/watch?v=BZCO-kEC95s
Wesley De KoningWesley De Koning 
When I launch challange it takes mw to screen that plays video about setting up playground see attached Launching challangeChallenge landing page
Best Answer chosen by Wesley De Koning
Ashwin PAshwin P
Hi Wesley,
Here are the steps: 

1. You need to click  three dots which is left to the Launch button 
2. Click  'Connect org' link 
3. provide your valid username and password (which you created for Tableau) 
4. Allow for access and click [save] button for saving the playground in future. 
5. Click [Launch] button. 

Hope this helps. Thank you !!
 
bhargav patelbhargav patel 
There was an unhandled exception. Please reference ID: GLQOFQHZ. Error: Faraday::ClientError. Message: MALFORMED_QUERY: When retrieving results with Metadata or FullName fields, the query qualificatio​ns must specify no more than one row for retrieval. Result size: 2

getting this error while completing suerbadges.i have tested flow and it is working fine then why i am getting this error?
Best Answer chosen by bhargav patel
bhargav patelbhargav patel
user New TP and then try it.its worked for me
Susana Noriega AvilaSusana Noriega Avila 
Can anyone help me on "Lightning Experience Reports & Dashboards Specialist" Challenge 1?
I followed all the steps that are listed and created the 4 folders but when I check the challenge I keep getting the error below:

Challenge Not yet complete... here's what's wrong: 
We can’t find the folder for the Executive team.


User-added image

Is there something I'm missing while creating the folders or public groups?
Best Answer chosen by Susana Noriega Avila
Sunil SarillaSunil Sarilla
Hi Susan,
The folder names naming convention SolarBot [team/group] Reports.
so for executive team the folder name will be SolarBot Executive Reports
Alisa BondurantAlisa Bondurant 
I am currently in Trailhead Challenge #1 in the Security Specialist Super Badge. I created a new playground and downloaded Trailhead Security superbadge managed package. On the Inside Sales profile I need to set access to Salesforce during working hours (between 8:00 AM and 6:00 PM PT, Monday-Friday. However, I cannot see teh "Login Hours" field on any of the profiles. What am I doing wrong?
Best Answer chosen by Alisa Bondurant
Andrew CookAndrew Cook
Hi Alisa,

Depending on which profile view you have (standard or enhanced) the login hours section should display as follows:
User-added image

User-added image